Console and API outage

Incident Report for Neo4j Aura

Resolved

All affected components are now fully recovered.
Posted Sep 09, 2026 - 13:39 UTC

Monitoring

We have deployed a fix and the affected services are recovering.
Posted Sep 09, 2026 - 13:36 UTC

Update

We have made good progress and are recovering the problematic component.
Posted Sep 09, 2026 - 13:26 UTC

Update

We continue to work on addressing the issue.
Posted Sep 09, 2026 - 13:10 UTC

Identified

We have identified the source of the issue and are currently working on a solution.
Posted Sep 09, 2026 - 12:54 UTC

Investigating

We are currently investigating an issue affecting the Aura console console.neo4j.io and the API api.neo4j.io
Posted Sep 09, 2026 - 12:31 UTC
This incident affected: Aura Console (console.neo4j.io), Aura API (api.neo4j.io), Aura Agent, Aura MCP Service and Aura Graph Analytics (Aura Graph Analytics on AWS, Aura Graph Analytics on Azure, Aura Graph Analytics on GCP).