Intermittent Certificate issues with Support Portal

Incident Report for Neo4j Aura

Resolved

We have now addressed the issue and ensured the certificate chain is complete.
Posted Apr 04, 2025 - 08:27 UTC

Investigating

We're experiencing an issue with the Support Portal and some users may face difficulties accessing the portal.
Posted Apr 03, 2025 - 18:54 UTC
This incident affected: Customer Support Portal (support.neo4j.com).