Aura Console Impacted - Instance View

Incident Report for Neo4j Aura

Resolved

Services are confirmed to be operational and no further interruptions are expected.
Posted Jul 10, 2026 - 19:23 UTC

Monitoring

The third-party service that Aura depends on has restored normal operations and the Neo4j Aura systems have recovered.

Our team is actively monitoring the issue to confirm Aura Console is performing as expected.
Posted Jul 10, 2026 - 17:51 UTC

Update

We are continuing to investigate this issue.
Posted Jul 10, 2026 - 17:23 UTC

Investigating

We are currently investigating an issue affecting the Aura Console where some customers may be unable to see their instances.
This issue is caused by a failure in a third-party service that Aura depends on. Affected instances continue to run normally, and database connectivity is not impacted.

Our team is actively investigating the issue.
Posted Jul 10, 2026 - 17:18 UTC
This incident affected: Aura Console (console.neo4j.io).