VM capacity issues in northeurope: some operations on instances impacted
Incident Report for Neo4j Aura
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 20:05 UTC
Identified
Our cloud provider has confirmed some capacity issues in the northeurope region.
As a result, some operations that require compute are delayed or not completing.

We continue to assess the full impact and we are working with our cloud provider.
Posted Nov 18, 2024 - 15:15 UTC
This incident affected: Azure (Microsoft Cloud Computing Services) (Azure Cloud Services (Compute)).