AuraDB Free - Capacity issues in asia-southeast1
Incident Report for Neo4j Aura
Resolved
We have now resolved and validated the fix.
For any instance created during this incident we recommend deleting it and starting the process again to avoid the capacity issue.
Posted Jul 19, 2024 - 17:07 UTC
Monitoring
We have put in place measures to leverage capacity in other regions and users will now be able to create and manage databases normally.
Monitoring for some time before we close this incident
Posted Jul 19, 2024 - 12:18 UTC
Update
We have some infrastructure capacity issues in asia-southeast1 and creation of new instances for users in this region may fail.
We are still investigating this issue and will update shortly.
Posted Jul 19, 2024 - 07:05 UTC
Update
We have some infrastructure capacity issues in asia-southeast1 and creation of new instances for users in this region may fail. We are working on addressing this issue and will update shortly.
Posted Jul 18, 2024 - 19:21 UTC
Identified
We have some infrastructure capacity issues in asia-southeast1 and creation of new instances for users in this region may fail. We are working on addressing this issue and will update shortly.
Posted Jul 18, 2024 - 10:09 UTC
This incident affected: AuraDB Free (*.databases.neo4j.io).