Aura console unavailable
Incident Report for Neo4j Aura
Resolved
This incident has been fully addressed by the third party cloud provider.
Aura console is fully functional.
Posted Dec 15, 2021 - 16:42 UTC
Update
The third party cloud provider has now addressed the outage and the Aura Console is now fully functional.
We continue to monitor the situation and review our impact assessment.
Posted Dec 15, 2021 - 16:25 UTC
Identified
All databases continue to be accessible and run and the automatic backups take place normally.
Users already logged in should be able to use the console but may experience some delays.
Current impact: users cannot create, resize, download exports, delete or clone databases.
Posted Dec 15, 2021 - 16:01 UTC
Investigating
The Aura console console.neo4j.io is currently unavailable.
Our initial investigation suggests a third party cloud provider is suffering an outage and impacting us.
Posted Dec 15, 2021 - 15:49 UTC
This incident affected: Aura Console (console.neo4j.io).